forum.z3x-team

Samsung Tool, Nec Smart Tool, China Editor, Benq Siemens Tool, LG Tool

Z3X Box - Card Firmware Update Problems

Moderators: igorrkko, mk.

Page: 1

Author Post
Member
Registered: Dec 2009
Posts: 2
I'm having problems getting my new Z3X box working. I'm using the latest Shell version 3.3. It tried to update the card firmware from version 1.7 to 2.1 but keeps failing with "FAIL: something wrong" after 26%. I tried on two different PCs and get the same error message. On the fourth attempt I get "FAIL: max 3 trying per day..".

I've been trying for two days but no luck. The reseller says it's because the box hadn't been activated and should now be okay. Please could you look into this for me and reset it so that I can try again today?

My Z3X Team User name is also "surinder".

Thanks
Member
Registered: Nov 2009
Posts: 4
Location: Poland
Me too. My card dead after update new firmware by shell 3.3. I starting wizard, and Status: PsUr0FaCdNpSb. Update is breaking in 26% Status: FAIL, something wrong. Please, help me.
Member
Registered: Dec 2009
Posts: 2
It's fine now. The card firmware updated okay when I tried again after midnight. The reseller had forgotten to either activate my box or set something up correctly.
Member
Registered: Sep 2009
Posts: 1
I have the same problem . Help me!
Card not connected
Status: PsUr0CdNpSb
Use wizard for card recovery
Moderator
Registered: Sep 2007
Posts: 902
stich_in wrote
I have the same problem . Help me!
Card not connected
Status: PsUr0CdNpSb
Use wizard for card recovery


Use wizard for card recovery
Member
Registered: Jul 2009
Posts: 32
use the refresh button
Member
Registered: Feb 2010
Posts: 5
im new & ive got same problem too! even though my reseller has activated it. When I tried to update card from 1.5 to 1.7 it went to 3% & failed now even after 'trying wizard/ recovery displays '3 times failed' warning comes up :( should I try again ? if so when? is server working OK? is card dead now? i feel really upset now because i havent even used the software or even had chance to unlock one phone.
« Last edit by zx99 on Sun, 14.Feb.10 0:35. »
Member
Registered: Feb 2010
Posts: 5
Card not connected
Status: PsUr0CdNpSb
Use wizard for card recovery

MY ERROR /status code is different from other users, mine has '1' instead of '0' after Ur :(
« Last edit by zx99 on Sun, 14.Feb.10 1:39. »
Moderator
Registered: Sep 2007
Posts: 902
try tomorow. what error you got on 3%?
Member
Registered: Feb 2010
Posts: 5
thanks blang for your reply- error at 3% just failed server something & was 'card not connected status: PsUr0Ur1CdNpSb use wizard for card recovery' BUT at wizard stage 3 max trys per day etc & at one point displayed dead card :O but after trying again many times (i hope i havent used all FW update attempts) it communicated with server & went OK to 100%. I hope card is OK & not going to die :(

I guess it was server busy/offline not connecting - i tried again a little while ago & it went 100% :) even though after FW on card is now updated, 'card not connected' did display briefly again, so im not sure if 100% OK but Ive managed to get it all running /activated now & I must comment Z3X is an excellent piece of equipment- Thank you bro
Member
Registered: Sep 2009
Posts: 2
hi im having some problem registering my card.... it sais faild in my card and account wizzard.. when i tap NEXT.. i can also not login to z3x web it also said "invalid username".. i just dont get it.. i had registerd in the z3x websit very good and teh day after tommorow i can not login... my resseler told me that the box is allready activated, but in my SHELL it sais "activation (none)".... what do i do now..????!!!! iu have the box more than 6 months... can someone help me please.....
Moderator
Registered: Sep 2007
Posts: 902
invalid user name - use other name. name which you try use already used.
Member
Registered: Sep 2012
Posts: 2
I'm having problems getting my new Z3X box working. I'm using the latest Shell version 4.3.2 It tried to update the card firmware from version 1.5 to 2.2 but keeps failing with "FAIL: something wrong" after 22%. I tried on two different PCs and get the same error message. On the fourth attempt I get "FAIL: max 3 trying per day..". I've been trying for two days but no work. i feel really upset now because i havent even used the software or even had chance to unlock one phone.
Member
Registered: Sep 2012
Posts: 2
I'm having problems getting my new Z3X box working. I'm using the latest Shell version 4.3.2 It tried to update the card firmware from version 1.5 to 2.2 but keeps failing with "FAIL: something wrong" after 22%. I tried on two different PCs and get the same error message. On the fourth attempt I get "FAIL: max 3 trying per day..". I've been trying for two days but no work. i feel really upset now because i havent even used the software or even had chance to unlock one phone.

:( :( :( :( :( :(
Member
Registered: Apr 2013
Posts: 1
sir my z3x smart card has been dead after running smart card wizard because it had been stop at 85% give me some sollution i ave tried many times by card wizard no result same stops at 85% some sollution please new box.
Special agent Mulder
Registered: Sep 2007
Posts: 2192
Location: Wild West
What error you see?
_______________
THE TRUTH IS OUT THERE
Professional
Registered: Jan 2011
Posts: 119
Location: Pakistan/China
vishalz3x wrote
sir my z3x smart card has been dead after running smart card wizard because it had been stop at 85% give me some sollution i ave tried many times by card wizard no result same stops at 85% some sollution please new box.


Don't Play with Box ,Plz Try after 24 Hour and also be sure internet Connection working well
_______________
BR
ORANGE Mobile®
Z3X Products in Stock
Member
Registered: Nov 2013
Posts: 2
pls help me am a new user, i bought z3x box for samsung from simsim shop in Dubai n now am in nigeria, after i install latest shell n run wizard it ask me to update card firmware from 1.5 to 2.2 tried to update n now i stuck at 85% for more than a week now......this is what shell showed up....you need to update your card
card version -0.0, server version -2.2,,,,,pls i need help box s/n: AA9***4B
Member
Registered: Nov 2013
Posts: 2
SORRY I JUST DEACTIVATED MY ANTI VIRUS AND IT WORKED THANKS
Member
Registered: Nov 2013
Posts: 2
vishalz3x wrote
sir my z3x smart card has been dead after running smart card wizard because it had been stop at 85% give me some sollution i ave tried many times by card wizard no result same stops at 85% some sollution please new box.
Professional
Registered: Jan 2011
Posts: 119
Location: Pakistan/China
ccfong123 wrote
vishalz3x wrote
sir my z3x smart card has been dead after running smart card wizard because it had been stop at 85% give me some sollution i ave tried many times by card wizard no result same stops at 85% some sollution please new box.


Use Recovery Wizard From Shell
_______________
BR
ORANGE Mobile®
Z3X Products in Stock

Page: 1

forum.z3x-team is powered by UseBB 1 Forum Software