forum.z3x-team

Samsung Tool, Nec Smart Tool, China Editor, Benq Siemens Tool, LG Tool

Samsung i9300 (S3) broken PIT Partition

Moderators: igorrkko, mk.

Page: 1

Author Post
Member
Registered: Mar 2013
Posts: 20
Location: United Kingdom
Hello z3x team,

i have a problem with my S3, few days ago he`s stuck in boot lop, i cant to pass to recovery mode only to download mode. I have tried to reinstal new original firmware from sammobile in odin but he give me error, PIT PARTITION MISSING, also i have tried to flash few PIT files but in some he give`s me error or he`s stuck with message Get PIT for mapping (i have leave 5hours but nothing change, stuck on that message). I used odin version 1.85, 3.04, 3.07 but with no success.
<ID:0/009> Added!!
<ID:0/009> Odin v.3 engine (ID:9)..
<ID:0/009> File analysis..
<ID:0/009> SetupConnection..
<ID:0/009> Initialzation..
<ID:0/009> Set PIT file..
<ID:0/009> DO NOT TURN OFF TARGET!!
<ID:0/009> Get PIT for mapping.. --->> And stuck hours and hours :(

and sometimes

<ID:0/009> Added!!
<ID:0/009> Odin v.3 engine (ID:9)..
<ID:0/009> File analysis..
<ID:0/009> SetupConnection..
<ID:0/009> Initialzation..
<ID:0/009> Set PIT file..
<ID:0/009> DO NOT TURN OFF TARGET!!
<ID:0/009> Get PIT for mapping..
<ID:0/009> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)

Nothing cant be installed if my pit partition is missing. :(

I have tried to flash clock work mode in adb but my phone cant be recognized in cmd console.

My question is, there is any chance to get my phone back with z3x box? I have samsung&lg edition so if is any chance i want to try.

Thank you for read me.

Florin
_______________
Dont look around, just keep your steps one by one.
« Last edit by baubau on Sat, 16.Mar.13 13:29. »
Member
Registered: Sep 2012
Posts: 7
hi!, can emmc tool solve it??
Member
Registered: Dec 2013
Posts: 61
Hello this sounds like the sudden death, I had the same... Have you tried to set a pit file with odin? And could you tell me what is written from your phone in download mode?

Page: 1

forum.z3x-team is powered by UseBB 1 Forum Software